iPhone Dev-Team Releases Update to UltraSn0w Unlock for iOS 4

The iPhone Dev-Team has released a minor update to UltraSn0w which fixes a permissions problem for those unlocking their 04.26.08 baseband on the iOS 4.0GM Seed firmware.

What is the ultrasn0w 0.92.1 COMPATIBILITY update?
Version 0.92.1 of the ultrasn0w unlock is meant for those with baseband 04.26.08 running on 4.0GM. It does not use any new exploits, it merely fixes a logfile permission problem.

A new ultrasn0w capable of unlocking 4.0's baseband isn't yet released because both the final 4.0 and iPhone 4 are coming out next week. Please be patient.

If you're running baseband 04.26.08 on 4.0GM, you can install ultrasn0w by adding http://ios4.ultrasn0w.org to your Cydia source list (do not use the repo666.ultrasn0w.com repo because that still has the older version 0.92). Note: ultrasn0w is spelled with a zero, not the letter “o”.

We will let you know as soon as there are any further developments with the iPhone jailbreak or unlock.


 iPhone © 2012 | Designed by LogosDatabase.com, in collaboration with Credit Card Machines, Corporate Headquarters and Motivational Quotes