Fuzzyband Now Supports iPhone OS 4.0b1 Baseband Downgrade

Fuzzyband has been updated to include downgrading support from the iPhone OS 4.0b1 baseband for 05.08 bootloader users (early iPhone 3G).

You can find Fuzzyband in the System section of Cydia. Instructions on how to perform the downgrade can be found here.

Using this utility early iPhone 3G users can downgrade their baseband to an unlockable version allowing them run OS 4.0b1 unlocked.

You can use this tutorial to find out your bootloader version or simply install Fuzzyband on your current OS and it will let you know if you have the correct bootloader.

Developers can use the newly released RedSn0w 0.9.5 beta software to jailbreak iPhone OS 4.0b1.


 iPhone © 2012 | Designed by LogosDatabase.com, in collaboration with Credit Card Machines, Corporate Headquarters and Motivational Quotes