Apple Blocks 3GS Downgrades, iTunes 9 is Safe, 3.1GM Vulnerable

Apple News
Since the release of iTunes 9 and the iPhone OS 3.1 yesterday the Dev Teams have been busy analyzing the software to find changes.

Here is the current status...

- MuscleNerd confirms that it is safe to update to iTunes 9 for those who have already jailbroken/unlocked.

- saurik has noted that Apple has blocked the downgrade to 3.0 for iPhone 3GS users. This means that he can no longer signature hashes for users. Users who have saved their ECID SHSH information will have to wait for someone to build something to use that information. We will post more explaining this in the near future. In the meanwhile you may want to look at this (Windows, Mac) tutorial.

- chronicdev has confirmed that the iPhone 3.1GM is still vulnerable

- the new firmware does include a baseband upgrade which will cause you to lose your unlock unless you are on the iPhone 2G or have an iPhone 3G with the 5.8 bootloader. If you do have the 5.8 bootloader please note that no tools are available to perform the baseband downgrade yet.

- it is NOT okay to update to 3.1 if you are jailbroken or might want to jailbreak in the near future. WAIT!


 iPhone © 2012 | Designed by, in collaboration with Credit Card Machines, Corporate Headquarters and Motivational Quotes